Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

NameVersion
go-github-com-nxadm-tail1.4.8More information
go-github-com-go-test-deep1.0.8More information
go-github-com-go-task-slim-sprig2.20.0-0.afa1e20More information
go-git-sr-ht-rockorager-tcell-term0.3.0More information
dragonbox1.0.0More information
go-gopkg-in-tomb-v11.0.0-20141024135613-dd632973f1e7More information
go-github-com-arran4-golang-ical0.0.0-20220517104411-fd89fefb0182More information
go-github-com-emersion-go-textwrapper0.0.0-20200911093747-65d896831594More information
go-github-com-lithammer-fuzzysearch1.1.5More information
go-github-com-emersion-go-message0.16.0More information
go-github-com-onsi-ginkgo1.16.5More information
go-github-com-cention-sany-utf70.0.0-20170124080048-26cad61bd60aMore information
emacs-function-args0.6.0-0.beba049More information
go-github-com-niemeyer-pretty0.0.0-20200227124842-a10e7caefd8eMore information
go-github-com-emersion-go-msgauth0.6.6More information
libfixmath0-1.1416c99More information
go-github-com-emersion-go-imap-sortthread1.2.0More information
go-github-com-protonmail-go-crypto0.0.0-20220623141421-5afb4c282135More information
go-github-com-jhillyerd-enmime0.9.4More information
go-git-sr-ht-sircmpwn-getopt1.0.0More information
go-github-com-emersion-go-maildir0.3.0More information
go-github-com-emersion-go-smtp0.15.0More information
emacs-org-rainbow-tags0.1-preMore information
go-github-com-onsi-gomega1.19.0More information
go-github-com-emersion-go-mbox1.0.3More information
dragonbox1.1.3More information
python-attrdict2.0.1More information
go-github-com-emersion-go-pgpmail0.2.0More information
go-github-com-emersion-go-milter0.3.3More information
go-github-com-gatherstars-com-jwz1.3.0More information
go-github-com-syndtr-goleveldb-leveldb1.0.0More information

Removed packages

No removed packages

Version changes

NameVersions
js-of-ocaml
lxqt-session
lxqt-runner
mygui-gl
go-github-com-emersion-go-imap
lxqt-sudo
liblxqt
ocaml-zed
coq
wgetpaste
vim
libreoffice
dune
ungoogled-chromium
flatpak
lxqt-notificationd
go-github-com-emersion-go-sasl
linux-libre-bpf
libmwaw
coq-ide
lxqt-themes
perf
opencpn
linux-libre-arm-generic
libqtxdg
lxqt-powermanagement
ocaml-dune-build-info
sooperlooper
coq-ide-server
qtxdg-tools
cpupower
lxqt-admin
lxqt-policykit
vim-full
lxqt-qtplugin
tmon
emacs-lpy
ruby
lxqt-build-tools
screengrab
linux-libre-arm-omap2plus
ardour
filezilla
qtermwidget
x86-energy-perf-policy
lxqt-openssh-askpass
lagrange
ungoogled-chromium-wayland
qterminal
lxqt-panel
btrfs-progs
turbostat
libfm-qt
lxqt-archiver
ocaml4.09-dune-configurator
go-github-com-gdamore-tcell
lxqt-config
audacity
mygui
ec
linux-libre
ocaml4.09-dune
qps
ocaml-topkg
usbip-utils
hunspell-dict-it-it
linux-libre-headers
pwsafe
pcmanfm-qt
freefall
xxd
linux-libre-arm64-generic
lxqt-globalkeys
lximage-qt
libfilezilla
imppg
linux-libre-mips64el-fuloong2e
mg
coq-stdlib
pavucontrol-qt
yt-dlp
dune-configurator
emacs-paredit
linux-libre-riscv64-generic
btrfs-progs-static
lxqt-about
lxqt
coq-core

Lint warnings

audacity (version: 3.1.3)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

megaglest (version: 3.13.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'

opencpn (version: 5.6.0)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'

pwsafe (version: 3.54.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtest' does not match package name 'googletest'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'libuuid' does not match package name 'util-linux:lib'

pwsafe (version: 3.60.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'

sooperlooper (version: 1.7.6)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'wxwidgets' does not match package name 'wxwidgets-gtk2'