Comparing 26f6bd04… and d206433a…

Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

No new packages

Removed packages

No removed packages

Version changes

NameVersions
python-breathe
python-six
python-sphinx
python-six-bootstrap
python2-six
python2-six-bootstrap

Lint warnings

maven-wagon-provider-api (version: 3.3.4)

LinterMessage
Resolved warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/rn3d1ljc14jr897qs8z8gnra0fnrfpci-maven-wagon-provider-api-3.3.4 and /gnu/store/nbaplfhhfm9d521l2x6id4bbc2p8c9r6-maven-wagon-provider-api-3.3.4 collide
New warningprofile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/9a3z9dvngwr6krx4f4fdsnc9x8pajvf4-maven-wagon-provider-api-3.3.4 and /gnu/store/xgp3w86x13yc73cpbnhjbvsqg4mhfsmj-maven-wagon-provider-api-3.3.4 collide